Java applets don't run in either Mozilla or Camino, but do run in Netscape 7 and IE. Java Console greyed out

RESOLVED DUPLICATE of bug 204192

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 204192
15 years ago
15 years ago

People

(Reporter: barry rowland, Assigned: Peter Lubczynski)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

The test page at http://gemal.dk/browserspy/java.html reports Java installed but
not enabled; preferences shows Java enabled, but Java Console is greyed out and
Java applets don't run

http://rocq.home.att.net/SIHwheel.html

and everything else !

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
-> plugins
Assignee: ccarlen → peterlubczynski
Component: Preferences: Backend → Plug-ins
QA Contact: sairuh → bmartin

Comment 2

15 years ago
Worksforme in build 2003050908 on Mac OS X 10.2.6 : I can see and manipulate the
color wheel, Aqua buttons and all.

- the "java not enabled" bug on Henrik's page is bug 97613
- the missing console is bug 199086

Comment 3

15 years ago
barry, are you running Mac OS X 10.1.x?
(Reporter)

Comment 4

15 years ago
Running on B&W G3, OSX 10.1.5

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 204192 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.