englishtown.com - site blocks Mozilla users

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
P3
normal
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Sobrinho, Unassigned)

Tracking

Details

(Whiteboard: [DENY], URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030409 Debian/1.2.1-9woody2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030409 Debian/1.2.1-9woody2

block Mozilla and redirect to
http://folha.englishtown.com/error/browser.asp

Desculpe-nos pelo transtorno, mas voce
deve utilizar o Microsoft Windows e o
 Internet Explorer versao 5 ou superior para
  ver o site corretamente.

Reproducible: Always

Steps to Reproduce:
1.go to http://folha.englishtown.com/
2.you are redirected to http://folha.englishtown.com/error/browser.asp

Actual Results:  
display this message (sorry, do you need MS Ruindow$ and IE 5 or higher
"Desculpe-nos pelo transtorno, mas voce
deve utilizar o Microsoft Windows e o
 Internet Explorer versao 5 ou superior para
  ver o site corretamente."

Expected Results:  
navigate with mozilla
(Reporter)

Comment 1

15 years ago
Created attachment 122920 [details]
screenshot

Comment 2

15 years ago
Verified.
Spoofing the UA to be IE allows entrance, but the site layout is broken in
non-IE browsers.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Priority: -- → P3
Summary: Site Block Mozilla users → folha.englishtown.com - site blocks Mozilla users
Whiteboard: [DENY]
(Reporter)

Comment 3

15 years ago
to contact them (in portuguese):
http://folha.englishtown.com/master/home/questions/morequestions.asp
(Reporter)

Comment 4

15 years ago
for off-line conctact:

Brasil

Av. 9 de Julho, 4285
São Paulo - SP
01407-100
Brazil

Entre em contato conosco
Tel: (011) 3888-4882
Fax: (11) 3887-8843 

http://folha.englishtown.com/master/welcome/company/information/

other form to send a message:
http://folha.englishtown.com/master/welcome/company/advertising/advertise.asp
*** Bug 207016 has been marked as a duplicate of this bug. ***
they have more domains (look at the latest dup für a "short" list)
Summary: folha.englishtown.com - site blocks Mozilla users → englishtown.com - site blocks Mozilla users

Comment 7

15 years ago
-> other
Assignee: momoi → other
Component: The Americas → Other
QA Contact: jonrubin → other

Comment 8

14 years ago
This problem still exists

Comment 9

14 years ago
*** Bug 242083 has been marked as a duplicate of this bug. ***

Comment 10

13 years ago
Reproduced with Mozilla 1.8a5 and Firefox 1.0 just a minute ago; any Portuguese
speaking to contact their support now in 2005 ;-)

Comment 11

11 years ago
Now redirects to

http://englishtown.folha.com.br/Sp/lp/Home.aspx?bhcp=1

I don't have a login, but that page appears to work normally in both Camino-trunk and Firefox 2.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.