Remove drop down button next to Location Bar

VERIFIED WONTFIX

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED WONTFIX
15 years ago
12 years ago

People

(Reporter: Pham, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6

I don't see it's usefulness. I can go to History and find a site much faster. Or
Go menu

There's also no button for Search Bar, so why for Locaton Bar?

Dirty browsers Opera, IE has them, but not simple Safari, Camino


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This shouldn't be removed because some people DO find it useful.
(Reporter)

Comment 2

15 years ago
Do you assume that some people use it or do you use it yourself?

Why would you want to find what sites you "typed in"? The dropdown only shows 6
items.
History allows you to see lots more than 6 and you can find more than what you
typed. It also has a Find function, which is better to type and find rather than
looking for stuff with only 6 items viewable

Comment 3

15 years ago
You can easily remove it using userChrome.css if you dislike it.
.autocomplete-history-dropmarker {display:none !important;}
.autocomplete-tree {display:none !important;}

-> wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.