If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page not found when submitting a quick vote on CNN

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Peter Schmandra, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Submitting a quick vote at http://www.cnn.com causes a page not found error.  

Reproducible: Always

Steps to Reproduce:
1.Go to CNN
2.On the bottom right there is a small box called  "Quick Vote"
3.Select a radio button and press Vote

Actual Results:  
A new window appears with the following message.

"Not Found
The requested object does not exist on this server. The link you followed is
either outdated, inaccurate, or the server has been instructed not to let you
have it."

Expected Results:  
Mozilla should display the results of the quick vote in a new window.

Comment 1

15 years ago
wfm using build 2003050908 on Linux. Do you block cookies somehow ? Does it
happen every time ?
(Reporter)

Comment 2

15 years ago
It happens every time without fail and I have "enable all cookies" set. I'm
currently using Phoenix until it's fixed. 

Comment 3

15 years ago
Is this the same as bug #183208?
(Reporter)

Comment 4

15 years ago
Looks like it may be related to
http://bugzilla.mozilla.org/show_bug.cgi?id=183208 but I have not heard of
anyone else having this problem since it was fixed. Anyway, I've completely
deleted the mozilla directory, re-installed rc1.4 and I still have the same
problem. 

Comment 5

14 years ago
Peter, are you still having problems with recent Mozilla builds and the cnn.com
quick poll? It works for me on the 20031001 nightly build of Firebird under Win
2000. Thanks for any new information on the bug.
(Reporter)

Comment 6

14 years ago
I've never encountered this bug with any of the Firebird builds. Recently I
downloaded Mozilla RC 1.5 and deleted my profile before doing a clean install.
It seems to have done the trick because I no longer have any problems with this
bug. Looks like it may have been a profile setting all along and not a problem
with any of the Mozilla builds.

Comment 7

14 years ago
Alright, thanks for the quick reply. Resolving worksforme per Peter's comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.