Using the space bar or page keys scrolls the page in 2 steps

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: jt.marsh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030510 Mozilla Firebird/0.6
Build Identifier: 

Using the space bar or page keys to scroll the page results in a 2 step page
scroll. Phoenix appears to scroll a half page at a time. The final view seems
correct, but since the page jumps twice it leaves me a little disoriented.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Confirmed using Firebird/2003-05-09, because smooth scrolling appears to be
enabled by default in Firebird. Since there isn't a preference item for this
presently, create a text file in your profile directory called user.js, and add
this text to it:

user_pref("general.smoothScroll", false);
URL: any
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.