browser hangs (probably deadlock) under debian woody. Borwser vers: 1.0, 1.3.1, 1.4b

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: terr, Unassigned)

Tracking

({hang})

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

Browser version 1.0 (default for Debian woody) hangs every time www.wikipedia is
accessed.  Java off.  Java script can be on or off or restricted.  Locks 100% of
the time.

only way out is to kill mozilla.

Note:  1.0 on NT works.  1.0, 1.3.1, 1.4b on woody locks.  Reports are it works
in slack and other distros.  This may NOT be a mozilla problem

Version 1.0 locked in the same way on many other websites as well.  Not all
produce lockups 100% of the time.  Some are intermittant.  Most websites are fine.

Reproducible: Always

Steps to Reproduce:
1.visit www.wikipedia.org
2.
3.

Actual Results:  
responds to not events at all.  Does not even refresh screen.  zero CPU usage.
It works for me, using a recent cvs build on debian testing. (other then that
the site takes very long to load)
Did you only use debian packes, or did you try the releases from mozilla.org
too? Debian makes changes to mozilla, so that might introduce problems. Please
try an official release.

Comment 2

16 years ago
worksforme with linux trunk 20030510
Keywords: hang

Comment 3

15 years ago
WFM:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Try with a more recent build?

Comment 4

15 years ago
Closing as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.