Command-h bound to history instead of hide in Firdbird

VERIFIED DUPLICATE of bug 201105

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 201105
15 years ago
10 years ago

People

(Reporter: Jordan Mendelson, Assigned: shliang)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030509 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030509 Mozilla Firebird/0.6

MacOS X style guidelines say that Command-h should be bound to hide application,
but in Firebird it is bound to show history. This is very inconsistent with all
other MacOS X apps.

Reproducible: Always

Steps to Reproduce:
1. Hit Command-H (Apple-H)

Actual Results:  
Opens show-history sidebar

Expected Results:  
Hide application
Dupe of Bug 201105.  Product/Component is also not Browser/Themes, but
Phoenix/Menus.

Comment 2

15 years ago
yes... this is a dupe.

Reporter, please file phoenix/firebird bugs against the Phoenix product.

*** This bug has been marked as a duplicate of 201105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.