Compose, Reply, Reply All and Forward no longer work

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
major
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: David Ramalho, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

This is related to bug report 205340

Happens at the same time that the Copy/Paste, etc commands on the right button are
greyed out.

No error message ID. The error popup window states: An error occured while cteating
a message compose window. Please try again

As far as I can determine it only happens when the Copy/Paste is not working
in the Browser.

Reproducible: Sometimes

Steps to Reproduce:
1. Open mail/news reader
2. Press the compose, etc buttons
3. error message

Actual Results:  
error message

Expected Results:  
compose, etc  a message

Only happens when the copy/paste is not working.

Sometimes when you restart Mozilla the problems cease.

Comment 1

15 years ago
WFM - Win2k 050908
Test again with a clean install and a new profile.
Havy eoyu installed Mozilla an in ampty directory and not over an older build ?

Comment 3

15 years ago
I saw this today with WinXP, Mozilla 20030512. 

Mozilla 1.3 was uninstalled first using the "Add/Remove Programs" control panel,
which now seems to delete the Mozilla folder too (I could not find it in
C:\Program Files\ but normally I do remove the folder manually before installing
a new build).

As soon as we had installed today's nightly, we went to a mailto: link and
clicked it, but nothing happened (the sole purpose of installing the nightly on
this user's machine was to get the fix for the HTML mail compose bug so this was
very annoying). The "Compose" button in Mail/News did nothing as well.
Re-installing 1.3.1 fixed the problem. 
That todays build doesn't work is known and a different bug but the reporter use
Gecko/20030507=1.4b

Comment 5

14 years ago
Created attachment 140936 [details]
The Attached File is should be effected by Virus

This new found bug regard of Virus

Comment 6

14 years ago
Created attachment 140937 [details]
The Attached File is should be effected by Virus

This new found bug regard of Virus
Product: MailNews → Core

Comment 7

13 years ago
(In reply to comment #0)
> This is related to bug 205340

Which was marked WFM because nobody else saw it.  I've never seen this problem, 
either, consistent with comment 1.  So:   =>WFM

Feel free to reopen if this problem is still occurring.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.