Update installer to 1.5a for all platforms

VERIFIED FIXED in mozilla1.5alpha

Status

--
blocker
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: lpham, Assigned: kysmith)

Tracking

Trunk
mozilla1.5alpha

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
the patch needs to land after MOZILLA_1_4_BRANCH is cut
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla1.5alpha

Comment 1

16 years ago
Shouldn't this have been done already? See bug 207726. Nightly builds still say
1.4b.
OS: Windows XP → All
(Assignee)

Comment 2

16 years ago
We'll get to this on monday. 
(Assignee)

Comment 3

16 years ago
grabbing
Assignee: twalker → kysmith
(Assignee)

Comment 4

16 years ago
Created attachment 124749 [details]
diffs for win32
(Assignee)

Updated

16 years ago
Attachment #124749 - Flags: superreview?(lpham)
Attachment #124749 - Flags: review?(ycalonje)
(Assignee)

Comment 5

16 years ago
Created attachment 124750 [details]
diffs for linux
(Assignee)

Updated

16 years ago
Attachment #124750 - Flags: superreview?(lpham)
Attachment #124750 - Flags: review?(ycalonje)

Updated

16 years ago
Attachment #124749 - Flags: review?(ycalonje) → review+

Updated

16 years ago
Attachment #124750 - Flags: review?(ycalonje) → review+
(Reporter)

Comment 6

16 years ago
Comment on attachment 124749 [details]
diffs for win32

sr=lpham
Attachment #124749 - Flags: superreview?(lpham) → superreview+
(Reporter)

Comment 7

16 years ago
Comment on attachment 124750 [details]
diffs for linux

sr=lpham
Attachment #124750 - Flags: superreview?(lpham) → superreview+
(Assignee)

Comment 8

16 years ago
CHecked in, pulled to build machine, resolving FIXED.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
Mac patch?

Comment 10

16 years ago
*** Bug 207726 has been marked as a duplicate of this bug. ***

Comment 11

16 years ago
last I checked, mac uses milestone.txt also.

QA to lpham
QA Contact: granrose → lpham
(Reporter)

Comment 12

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.