scrollbar sometimes sticks at top even though page displayed it near bottom.

RESOLVED DUPLICATE of bug 201815

Status

RESOLVED DUPLICATE of bug 201815
16 years ago
14 years ago

People

(Reporter: mckemper84, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

When backpaging to webpages previously viewed scrollbar is at top when displayed
page is not.

Reproducible: Sometimes

Steps to Reproduce:
1.navigate to a webpage
2.link or navigate to another page
3.use back buttons to go back

Actual Results:  
pages displayed down the page while scrollbar sat at top of scrollbar.

Expected Results:  
scrollbar should follow or indicate where on the page display is.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 201815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.