selecting multiple checkboxes on a page in a easy way

RESOLVED DUPLICATE of bug 149528

Status

()

Core
Layout: Form Controls
--
enhancement
RESOLVED DUPLICATE of bug 149528
15 years ago
5 years ago

People

(Reporter: Kitty Ju, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/7.10 (Windows NT 5.0; U)  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

I had an idea when i was surfing on a page with many checkboxes. I wanted to 
check all of them and it took me a long time, a long waiste of time. Why don't 
you implement a simple idea, like when you select files on your OS, why isn't it 
the same, you click at a place of the page and draw a rectangle, all the 
checkboxes in this rectangle will be checked automatically.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
->Form Controls
Assignee: general → form
Component: Browser-General → Layout: Form Controls
QA Contact: general → desale

Updated

14 years ago
Assignee: core.layout.form-controls → nobody
OS: Windows 2000 → All
QA Contact: desale → core.layout.form-controls
Hardware: PC → All
Summary: Just an idea about forms and checkbox in particular → selecting multiple checkboxes on a page in a easy way

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 149528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.