The top menu is obscured by the Flash when drilling down, likely due to some Z-Order snafu. The site, in general, is awfully coded.

RESOLVED DUPLICATE of bug 186574

Status

Tech Evangelism Graveyard
English US
--
minor
RESOLVED DUPLICATE of bug 186574
15 years ago
3 years ago

People

(Reporter: jginsu, Assigned: Susie Wyshak)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030503 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030503 Mozilla Firebird/0.6

The main page for Wizards of the Coast is a horrific concoction. This in itself
is a pity, but their broken HTML also makes the site almost unusable as the main
navigation at the top (the drop-down menus) becomes obscured by the flash in the
middle of the page. Some of the menu items are visible, but quite a lot end up
hidden behind the Flash bits.

Reproducible: Always

Steps to Reproduce:
1.Go to http://wizards.com/
2.Mouse over 'Events' Menu Item at top
3.Mouse over a sub-menu such as 'Magic: The Gathering'

Actual Results:  
A good deal of the menu becomes obscured behind the Flash bits on the site.

Expected Results:  
The Menu should show over the Flash portions.

The site's a mess. The code looks like a monkey made it by smacking it's ass
against the keyboard, so it's no wonder the site's broken. On the other hand, it
may be a good opportunity to show up the bandwith savings one gets from using
web standards as well as point out how easy it is to update things.
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
that "Events" is a link???
aaah, now I see it - is this a Flashplayer-Bug or a "real" TE?
OS: Windows 98 → All

*** This bug has been marked as a duplicate of 186574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.