crash the browser when a html code is executed

RESOLVED DUPLICATE of bug 200347

Status

()

--
critical
RESOLVED DUPLICATE of bug 200347
16 years ago
16 years ago

People

(Reporter: meabxxi, Unassigned)

Tracking

({crash, testcase})

Trunk
x86
Linux
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

the details 
if somebody open this page:
http://pub137.ezboard.com/fnacionnintendofrm6.showMessageRange?topicID=1562.topic&start=21&stop=25
mozilla make a chash and the program netscape feedback is opened, I send the bug
report in that way.
I hope the mozilla people can fix this bug


Reproducible: Always

Steps to Reproduce:
1.open the page in the mozilla 1.3, 1.3.1 and 1.4 beta
2.only wait


Actual Results:  
the browser crash

Expected Results:  
the web page open in perfect state

in this page
http://pub137.ezboard.com/fnacionnintendofrm6.showMessageRange?topicID=1562.topic&start=21&stop=25

exist a html code:

<fieldset style="position:fixed;"> 
<legend>Crash</legend> 
</fieldset>

Comment 1

16 years ago
Confirmed crash, 2003-05-08-05 trunk Linux.

Talkback: TB20028277E
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 2

16 years ago
Created attachment 123074 [details]
Testcase

Comment 3

16 years ago
-> Layout: Form Controls
Component: Browser-General → Layout: Form Controls
Keywords: testcase

Comment 4

16 years ago
-> Layout: Form Controls
Assignee: general → form
QA Contact: general → desale

Comment 5

16 years ago
Created attachment 123076 [details]
Call stack from GDB

Comment 6

16 years ago
Same stack and testcase as bug 200347

*** This bug has been marked as a duplicate of 200347 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.