Forwarding display is broken

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: marina, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
-select a message;
-click Forward icon on the toolbar;
//note: the Subject field is blank
expected behavior: [Fwd: Subject_of forwarded message]
***** observed with 1999-12-01-M12 Win build on NT40*****

Updated

19 years ago
QA Contact: lchiang → esther
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Assignee)

Comment 1

19 years ago
Subject line is correctly filled for me on Mac but Fwrd As Attachment don't put
the original message in the attachment list.
(Assignee)

Comment 2

19 years ago
ok, the problem with the attachment is just a display matter. The attachment is
correctly send with the message despite you don't see it during the composition.
(Assignee)

Comment 3

19 years ago
I have tried on Mac with POP, IMAP, NEWS and LOCAL. All give me the correct
subject. Same for Windows.

Comment 4

19 years ago
marina will be off for the next 2 days. So, I've looked at
her machie and setup.
It seems that when engage forward/as attachment the first time,
the subject header is quoted correctly, but the 2nd time on (until
Mozilla is restarted), the subject header is not quoted.

There are some problems with her setting. For example, her machine
is affectd by the startup crash problem and her Account setup
does not seem to work well, i.e. I'm not able to save any changes
because the OK button does nothing when it's clicked.
She is using an older "jsj3250.dll" from 11/11/99 build as a
workaround for the startup crash problem. I wonder if this is not
causing a strange effect like this one.
(Assignee)

Updated

19 years ago
Target Milestone: M12 → M13
(Assignee)

Comment 5

19 years ago
bug 20554 has been filled about the problem with the attachment that doesn't show up anymore. Move it for M13,
waiting for more info/investigation from marina about the original problem.
(Assignee)

Comment 6

19 years ago
Marina, do you still have the problem?
(Reporter)

Comment 7

19 years ago
I'm not able to launch today's build even though i'm using jsj3250.dll from 1111
win build. So i can not comment and we'll wait till tomorrow build.

Comment 8

19 years ago
Marina, today's Win32 build has a launching profile if you have more than one
profile.  Try with just one profile.
(Assignee)

Comment 9

19 years ago
Marina, could you try again?
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

19 years ago
with today's Win 199-12-13-08 M12 the problem is gone and it works for me.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
Using 1999121309m12 on win98 and 1999121308m12 on mac and linux this is fixed.
Verified.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.