Title bar of Mail and News window doesn't have minimise and maximise buttons when opening a newsgroup link

RESOLVED DUPLICATE of bug 204248

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 204248
15 years ago
14 years ago

People

(Reporter: Sébastien Deleuze, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.4b) Gecko/20030507

When I open a newsgroup link in the browser, such as
news://news.mozilla.org/netscape.public.mozilla.accessibility, the mail and news
window has only the close button. Minimise and Maximise buttons have disappeared !

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.org/community.html
2. Click on the  netscape.public.mozilla.accessibility link for example
3. Confirm by clicking on the ok button

Actual Results:  
The newsgroup window which appears have only the close button

Expected Results:  
The newsgroup window should have the three buttons : minimise, maximise and
close ...

The bug occurs with Mozilla 1.4b under WinXP
It doesn't occur with Mozilla 1.2.1 under Win2000
(Reporter)

Comment 1

15 years ago
Created attachment 123073 [details]
As you can see it, there is only the close button

*** This bug has been marked as a duplicate of 204248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.