Status Message "Transferring data from i.hot.com..." does not go away

RESOLVED DUPLICATE of bug 185547

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 185547
15 years ago
13 years ago

People

(Reporter: Robert La Ferla, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

After the page loads with all the images (and it loads nearly instantly), the
status message "Transferring data from i.hot.com..." is never cleared.  Is
Mozilla  hanging on to a connection?  BTW - i.hot.com is an Apace 2.x web server
that serves images.


Reproducible: Always

Steps to Reproduce:
1.  Go to http://www.hot.com  (Search Engine)
2.  After page loads, look at status message.


Actual Results:  
Status message "Transferring data from i.hot.com..." appears.


Expected Results:  
The status should clear.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 185547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
This should be fixed in Tuesday's build (2003-05-13-xx)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.