add bookmarks don't show all bookmarks folders only clicking on the lowest visible the one below apears

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199520
15 years ago
13 years ago

People

(Reporter: Kaspar Vollenweider, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

when I add a Bookmark I can always only see a part of the Bookmarks. 2/3 of them
are invisible.
If I click at the lowest visible only the one right below it gets visible.
I made screenshots of this behaivor, visible on
http://www.casper.ch.vu/bugreport/bugreport.html
to explain myself.

Reproducible: Always

Steps to Reproduce:
1. Add Bookmarks
2. Click on the lowest Bookmarks Folder
3.

Actual Results:  
One of the lot missing invisible Bookmarks folders apeard in the Add...
Bookmarks Dialog.

Expected Results:  
Schown all my Bookmarks Folders in the Add... Bookmarks -> File Bookmarks Dialog.

Theme: Modern
OS: WinXP Serivce Pack 1

Comment 1

15 years ago
DUPE Bug 199520	"file bookmark" window not painting all of the bookmark tree
Please search before you file a bug and be sure that you use at least the latest
milestone - Thanks


*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.