[EVENTTARG]Parts of the page do not respond to mouse action

VERIFIED DUPLICATE of bug 102695

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 102695
16 years ago
4 months ago

People

(Reporter: benjamin, Assigned: saari)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla 1.4b

http://www.streeck.com/homepage.new.html
On this page the half-width boxes (below the "Welcome" box) do not respond to
any mouse action. The links to not respond and the text is not selectable,
instead text from the box below is selected.


Reproducible: Always

Steps to Reproduce:
1. Go to above URL and try any of the links in the half-width boxes.

Actual Results:  
Text in the footer box is selected (mouse is nowhere near that box).

Expected Results:  
Text under the mouse sould be selected or the link followed.

NOTE: This is a regression some time after 1.02 (Netscape 7.02) (behaves
correctly). I have 1.3.1 and 1.4beta and both show this bug.
Please produce a reduced testcase, and submit it as an attachment to this bug.
Confirming with 5/12-14 under XP.

Although it took me a little while to figure out the summary.  Essentially try
to highlight any of the text in the "Stufe98 and Streeck Web Design" box in the
middle column at the bottom of the page.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I believe that this really belongs under Style System or Selection...
Event targetting -> Event Handling, [EVENTTARG].
Assignee: other → saari
Component: Layout → Event Handling
QA Contact: ian → desale
Summary: Parts of the page do not respond to mouse action → [EVENTTARG]Parts of the page do not respond to mouse action
There's a transparent box (for the DIV with ID="footer") covering that part of
the bottom of the page.  The 'clear' is on the things inside it, not it, so it
doesn't clear the floats above it, and since it is relatively positioned, it's
at a higher z-order.  Thus our behavior is reasonable (if you gave it a
background, it would cover the things that it's stealing clicks from), but


*** This bug has been marked as a duplicate of 102695 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.