If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Strange behaviour of duplicated bookmark

RESOLVED DUPLICATE of bug 51683

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 51683
15 years ago
13 years ago

People

(Reporter: Jakub Narebski, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3; MultiZilla v1.4.0.2) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3; MultiZilla v1.4.0.2) Gecko/20030314

I managed somehow to bookmark again the same page, so the two bookmarks behaved
as aliases. It means that when I changed name of the first bookmark, second also
changed name. After removing first bookmark from nested folder, another strange
behavior occured. I could not move the second bookmark into the folder where the
first bookmark were. Moving anywhere else worked, but when I tried to drop
bookmark which once was the second one into the folder where the fist one was
nothin happende, as if I did'nt drag the bookmark. Cut'n'paste nor copy'n'paste
did not work either.

After restarting Mozilla another strange behaviour began. When i drag'n'drop
this bookmark, sometimes this bookmark was *copied* instead of *moved*. Still
could not put it into folder where once was deleted bookmark.

Then I tried to delete it, and the result is _empty_ bookmark (i.e. empty place
where bookmark once was). After reopening Bookmark Manager window this strange
empty place vanished.

I next bookmarked this page again. Cut'n'paste doesnt work, drag'n'drop produces
copy, bookmark cannot be deleted...

I don't know if hunting this bug is worth effort, as I heard that the
bookmarking code in 1.4 is changed drastically, but mind the bugs in Bookmark
Manager! There are plenty of them!

Reproducible: Didn't try

Steps to Reproduce:
1.Bookmark the abovementioned page.
2.Try to drag the bookmark into another folder.
(Reporter)

Comment 1

15 years ago
Bug is not deleted from Bookmark Manager, but does not appear in Bookmarks menu
after deletion.
Please don't report bugs from such old Builds, we accept only bugs from the
latest milestone which is 1.4b.

would be invalid but i know a dupe...


*** This bug has been marked as a duplicate of 51683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.