Closed Bug 205533 Opened 18 years ago Closed 17 years ago

Numeric Keypad "," (XK_KP_Separator) shows a "|" in URL Bar or Input Fields

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 108170

People

(Reporter: martin.schaller, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When using on a german keyboard under Linux the numeric keypad separator ",",
which gives a XK_KP_Separator keysym, a "|" is shown in the url bar or input
fields instead of the expected ",".

Reproducible: Always

Steps to Reproduce:
1. Press "," on the numeric keypad of a german keyboard under Linux

Actual Results:  
A "|" is shown

Expected Results:  
A "," should be shown

*** This bug has been marked as a duplicate of 108170 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.