crash if I customize toolbar

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: splinter, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030506 Thunderbird/0.1a

Thunderbird (may 8th) crashes if I customize the toolbar.

Reproducible: Always

Steps to Reproduce:
1. Click on the View menu, click Toolbars and then Customize.
2. Add/Remove a button or other item available.


Actual Results:  
Thunderbird crashes

Expected Results:  
Add or remove toolbar item without crashing

Windows xp error information
 
Error signature----------------------------------------------------------------- 
AppName: thunderbird.exe	 AppVer: 0.0.0.0	 ModName: gklayout.dll  
ModVer: 0.0.0.0	 Offset: 0000a00d 
--------------------------------------------------------------------------------
Delphi 7.0 CPU view information (Debug)

--------------------------------------------------------------------------------
   ntdll.DbgBreakPoint:
   77F767CD CC         int 3
=> 77F767CE C3         ret 
--------------------------------------------------------------------------------
Thunderbird is currently in development and we don't accept bugs at the moment
(AFAIK).
Mscott wrote in the Mozila.org Newsgroups that you should use the
mozillazine.org Forums to report bugs.

Note: This could be a dupe of bug 204781

marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Component: Mail Window Front End → Mail Window Front End
Product: MailNews → Thunderbird
Resolution: INVALID → ---
Version: Trunk → unspecified

Comment 3

15 years ago
.
Assignee: sspitzer → scott
QA Contact: esther → asa

Comment 4

15 years ago
Marking worksforme using the 20030727 build on Windows XP. Please reopen if you
still see this with a newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.