Ctrl + Shift + T does not work (but menu option "Get All New Messages" does work)

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: paxtecum, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.4b) Gecko/20030507

Ctrl+Shift+T does nothing-- it is supposed to "Get All New Messages". 

If I select "Get All New Messages" from the "Get New Messages For..." submenu of
the "File" menu, all my accounts are checked correctly. If I use the pop-up menu
from the pop menu in the Mail toolbar, "Get All New Messages" works correctly.
Only Ctrl+Shift+T fails to work.

This is *not* the same as bug 184656.

Reproducible: Always

Steps to Reproduce:
1. Launch the Mail application
2. Press Ctrl+Shift+T
3. Nothing happens.

Actual Results:  
Nothing. The browser continues to work as normal. To "Get All New Messages" I
have to use the menu or Mail toolbar.

Expected Results:  
All of my accounts should have been check for new messages.

Comment 1

16 years ago
WFM - 2003051204.

Are you certain you don't have any other programs running which might steal away
that shortcut key? I know for example that icq (and many, many other IM
programs) steal ctrl-shift-i away from the DOM-inspector. Maybe somethign
similar is happening here.
(Reporter)

Comment 2

16 years ago
My apologies: Ctrl+Shift+T doesn't work for me in other applications either, so
there is something on my system interfering with it. Not a problem caused by
Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.