Drag&Drop in address cause my computer handup

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Yun Huang, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When I drag and drop one name from  my address book to TO: entry in Address
book, Mozilla will halt. I have to use the task manager in Win2000 to kill
mozilla process.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Not browser, but mailnews / Address book.

Changing component.
Component: Browser-General → Address Book
Product: Browser → MailNews
Product: Browser → Seamonkey
Reporter, please can you retry this problem on a current build and attach a
message to this bug as to whether or not you are still having a problem.

This Works for me on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6)
Gecko/20050102

Comment 3

13 years ago
Went to Window->Mail & Newsgroups. Compose a message. Open address book, drop an
email from address book to TO: field in new composition. Was not able to
duplicate the crash in this build:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Two confirmations as WFM, and no response from reporter for more than a month,
therefore resolving as WFM.

Reporter, if your problem still persists, please retry on an up to date build
and then reopen if it is still present with further replication details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
verified wfm with build 2005-07-10-05, Windows XP.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.