Need to execute arbitrary commands based on filter result

RESOLVED DUPLICATE of bug 80439

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 80439
15 years ago
10 years ago

People

(Reporter: Roland Hess, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021216
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20021216

It would be wonderfully useful to have Mozilla mail execute a command line
command based upon a positive result from a message filter. My interest,
specifically, is in having my machine up it's speaker volume and play varying
sounds/announcements depending on receipt of mail from certain recipients. This
could also be used as a simple remote control device.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 80439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.