[DOGFOOD] Thread pane: subject & sender cells are empty, dates are wrong

VERIFIED DUPLICATE of bug 20230

Status

P3
critical
VERIFIED DUPLICATE of bug 20230
19 years ago
14 years ago

People

(Reporter: mikepinkerton, Assigned: alecf)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On mac, since about monday, the subject cells in the thread pane are all blank.
No data. The sender cells are mostly blank, sometimes they have some text. The
dates are all 12/31/69 for some reason. It appears like the number of messages is
correct, but I can't tell what any of them are ;)

This is keeping me from being able to use IMAP mail at all. I don't know if pop
suffers from this. I've heard rumors this is macOS only. can't verify now, doing
builds everywhere else.
(Assignee)

Comment 1

19 years ago
ok, I'm guessing this is a charset issue.
i18n has been making their stuff more case sensitive, and it's possible that the
charset stored in the summary files is in upper case when the i18n stuff is only
recognizing lower case, or something similar....
(Reporter)

Comment 2

19 years ago
tried trashing my profile dir's IMAPMail folder and it didn't help.

Comment 3

19 years ago
drat I was hoping that trashing your .msf files would solve this. I don't see
the problem on my Mac. But my build today failed. I'm restarting it now. I'll
see what turns up....alec your i18n theory is an interesting one...that could be it.

Comment 4

19 years ago
This is the same as http://bugzilla.mozilla.org/show_bug.cgi?id=20230, I think.

Comment 5

19 years ago
alec - do you want to mark a dup of the other bug?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

19 years ago
sure enough, it is a dupe. marking as such

*** This bug has been marked as a duplicate of 20230 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Yes.  Marking Verified as a dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.