random freezes under RedHat Linux 9

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: uri, Assigned: Blake Ross)

Tracking

({hang, qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030423 Firebird Browser/0.6

Red Hat Linux 9, kernel 2.4.20, standard out of the box running Gnome.
firebird Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030423
Firebird Browser/0.6
with flash and java plugin

the browser will randomly freeze and the only way to stop it would be to "kill
-9" it. these freezes usually ocur with sites that have cookes, such a yahoo
mail. google, etc.


Reproducible: Sometimes

Steps to Reproduce:
1.open the broser and starts opening url's
2.the browser will randomly freeze, not always on the same site
3.kill -9 to stop it

Actual Results:  
after the freeze and the kill -9 i start the browser again go the same webpage
and it works.

Comment 1

15 years ago
-> Moz Firebird
Assignee: general → blaker
Component: Browser-General → General
Keywords: hang
Product: Browser → Phoenix
QA Contact: general → asa
Version: Trunk → unspecified

Comment 2

15 years ago
Have you tested this in Mozilla Application Suite (SeaMonkey)?
Summary: phoenix (firebird) randomly freezes under RedHat Linux 9 → random freezes under RedHat Linux 9

Comment 3

15 years ago
I have the same problem. I have not seen this before in earlier Red
Hat versions.

Comment 4

15 years ago
E.g., home page CNN and Washington Post freeze me at the moment.
Problem goes away (for me) if JavaScript turned off. I am using
the Redhat 9 with the bundled mozilla.

Comment 5

15 years ago
Turns out my problem above was due to the plugger plugin. I removed it
for now and things work fine.

Comment 6

15 years ago
Reporter:
Can you still reproduce with recent nightly build of Mozilla Firebird?
ftp://ftp.mozilla.org/pub/firebird/nightly/latest-trunk/
And please make sure you are using new profile and no extensions or plugins.
http://texturizer.net/firebird/bugs.html
Severity: normal → major
Keywords: qawanted

Updated

15 years ago
QA Contact: asa

Comment 7

15 years ago
Can someone with enough privileges please mark this closed.

Comment 8

15 years ago
Marking WORKSFORME due to lack of response from reporter.
If more information appears later, please feel free to reopen the bug.
Thanks.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.