Mail refuses to retrieve new mail when multiple pop accounts are defined.

VERIFIED DUPLICATE of bug 205379

Status

VERIFIED DUPLICATE of bug 205379
16 years ago
10 years ago

People

(Reporter: frank-bodega, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

Mail seemed to work okay when I had 2 POP accounts defined. When I added a third
POP account, I can not get new mail. It appears to get new mail only on startup.
Thereafter, when I manually try to get mail (clicking "Get msgs") it returns a
message "This folder is being processed. Please wait until processing is
complete to get message.". This occurs everytime I try to get new mail for the
first POP account or all accounts. I can not find an explanation of what I am
waiting for. 

Reproducible: Always

Steps to Reproduce:
1. Setup 3 (or more) POP accounts
2. Try to get new mail or check the auto-retrieval of new mail
3.

Actual Results:  
Pop-up with the message "This folder is being processed. Please wait until
processing is complete to get message." appears.
No new mail is retrieved. In order to retrieve new mail, stop Mozilla and restart.

Expected Results:  
Get new mail or explain what folder is being processed and why.

Comment 1

16 years ago
Frank Winslow: is any of your mail accounts provided by ATTBI?

Comment 2

16 years ago
I'd suggest trying a newer build (like today's 1.4 build)

Do you have all three folders configured to get new mail on startup? Have you
set up all three pop servers to have the same local mail directory?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 205379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.