toolbar-bookmark menus and/or context menus fail to clear when focus is changed

VERIFIED DUPLICATE of bug 203183

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 203183
15 years ago
12 years ago

People

(Reporter: Nate Plumm, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6

When a sub folder is being displayed right click to create a context menu, shift
the focus to the toolbar or current page being displayed. The context menu
and/or the subfolder will not disapeer. Press ESC a few times to remove.

Reproducible: Always

Steps to Reproduce:
1.) Create Folder on toolbar
2.) Create A sub folder within that
3.) Create A bookmark in that subfolder

Now hover your mouse over the bookmark and then right click the subfolder. Now
click the URL bar or the current page you are viewing. 
Actual Results:  
A stuck context menu and/or bookmark is still displayed. 

Expected Results:  
The sub-menu and/or context menu should have cleared.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 203183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 3

15 years ago
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.