crash dragging/dropping form element in composer [@ nsEventStateManager::GenerateMouseEnterExit]

VERIFIED DUPLICATE of bug 204781

Status

()

Core
Editor
--
critical
VERIFIED DUPLICATE of bug 204781
15 years ago
15 years ago

People

(Reporter: Charles Rosendahl, Assigned: Joe Francis)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

15 years ago
2003051308 Trunk build

1.  Ctrl+e this page
2.  Highlight a form element and move it with the mouse to somewhere else in the
page.

result: Crash

Talkback data:
20103348 2003-05-14 18:05:37 	nsEventStateManager::GenerateMouseEnterExit
3967502b 	NetscapeMozillaTrunkWin322003051308
20103314 2003-05-14 18:03:51 	nsEventStateManager::GenerateMouseEnterExit
3967502b 	NetscapeMozillaTrunkWin322003051308
(Reporter)

Comment 1

15 years ago
Scratch the instructions above. new instructions:
1.  Open a new editor window
2.  select all (ctrl+a) on this page and paste into editor window
3.  move a form element.

result - crash.
chris, do you see this?
Keywords: crash, nsbeta1

Comment 3

15 years ago
Should be related to fixed bug 204781?
Severity: normal → critical
Summary: crash dragging/dropping form element in composer → crash dragging/dropping form element in composer [@ nsEventStateManager::GenerateMouseEnterExit]

Comment 4

15 years ago
Yes, this is a duplicate of 204781 which got fixed with the 2003-05-14-08 win32
trunk build. Reporter, please get the latest nightly build.

*** This bug has been marked as a duplicate of 204781 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsEventStateManager::GenerateMouseEnterExit]
You need to log in before you can comment on or make changes to this bug.