missing dot in chinese win32 Talkback enabled Zipfile

CLOSED FIXED

Status

mozilla.org
Miscellaneous
P3
minor
CLOSED FIXED
15 years ago
7 years ago

People

(Reporter: Qiao Junqi, Assigned: Andrea)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-CN; rv:1.3) Gecko/20030312

The link to "Simplified Chinese (China)" win32 Talkback enabled Zipfile is
"http://ftp.mozilla.org/pub/mozilla/l10n/lang/moz1.31/mozilla-win32-1.31-zhCN-talkback.zip".
But it is really
"http://ftp.mozilla.org/pub/mozilla/l10n/lang/moz1.31/mozilla-win32-1.3.1-zhCN-talkback.zip".

Reproducible: Always

Steps to Reproduce:
1.Open "http://www.mozilla.org/releases/#1.3.1
2.Click the link "Simplified Chinese (China)"
3.

Comment 1

15 years ago
Reassigning to leaf

mitchell
Assignee: mitchell → leaf

Comment 2

15 years ago
don't know who updates that page for releases.  ccing asa since he probably knows.

note: missing a . in the 1.3.1 in the filename.  don't know if this is an error
in the link or in the file naming.
Severity: normal → minor
Priority: -- → P3
Summary: There is a mistake in a URL link to a zipfile. → missing dot in chinese win32 Talkback enabled Zipfile

Comment 3

15 years ago
There's a document history link in the lower right corner of most pages at
mozilla.org. You can see who changed what and when by clicking it. In this case
it looks like ciopz@bigfoot.com made that change.
Assignee: leaf → ciopz
(Assignee)

Comment 4

15 years ago
Fixed.
There were two links broken the same way. So thank you twice.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

15 years ago
The link is OK now.
Thanks!
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.