Web form field autocompletion needs tabs for selecting results

VERIFIED WONTFIX

Status

()

--
minor
VERIFIED WONTFIX
16 years ago
15 years ago

People

(Reporter: huskerdu, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6

When you are typing in a web form field and the drop-down menu displays the results, tabbing should take you through the results as the up and down arrows do.  Instead it takes you to the next field.  Tabbing though works in the URL bar.

Reproducible: Always

Steps to Reproduce:
1. Start typing an entry into a form field
2. Hit tab to scroll through the menu results
3. Instead of scrolling, you are taken to the next field

Comment 1

16 years ago
This seems to be intended behavior.
Please read bug 173346.

So I suggest WONTFIX.

Comment 2

16 years ago
Ken, this is intended behaviour. Since Mozilla Firebird works as designed I
resolve this one as WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 3

15 years ago
Taking QA and mass verification of dupe, invalid and wontfix autocomplete bugs.
Sorry for the bugspam.
Status: RESOLVED → VERIFIED
QA Contact: asa → davidpjames

Comment 4

15 years ago
*** Bug 216372 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.