Microsoft Office won't paste into Mozilla Mail

RESOLVED DUPLICATE of bug 154142

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 154142
15 years ago
13 years ago

People

(Reporter: Robert C. Brinkley, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When copying text from Microsoft Word 2002 or Microsoft Excel 2002 cells with
either text or numbers, the information will not paste into Mozilla mail.

I can paste the information into Windows notepad version 5.1 and then copy the
information from Windows notepad into Mozilla mail.

Reproducible: Sometimes

Steps to Reproduce:
1.  Start Microsoft Word
2.  Enter some text and select Edit/Copy
3.  Start Mozilla mail
4.  Type in the send to address
5.  Leave the subject line blank
6.  Either press CNTRL/V or Edit/Paste

Actual Results:  
Sometimes the cursor appears to jump a little but nothing appears

Expected Results:  
The text should have been pasted in from the clipboard.

Comment 1

15 years ago
Please, try again with 1.4b

Comment 2

14 years ago
I have this problem in 1.7b. Actually, the text _does_ paste, but it doesn't
display in the mail composer window.

Text pasted from MS Word ( Microsoft ) won't show up in incoming e-mail messages
either. Recently received e-mail with formulae pasted from Word, but I couldn't
see anything. The mail was sent to a Yahoogroup and in the plain-text version of
the message viewed through the Yahoogroup's website, the text was present
[showing that it was actually sent, but just not displayed by the Mozilla mail
client]. Various symbols came out wrong on the Web site, viewed in both M1.7b
and IE6.

Is this bug a duplicate of anything? This is a serious problem for me and I'm
surprised it hasn't attracted more attention.

Comment 3

14 years ago
WFM with WinXp, Mozilla Build 2004061208.

Comment 4

14 years ago
*** Bug 221144 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050404

Reporter:
Do you see this with a recent build such as Mozilla1.7.6 ?

Updated

13 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 7

13 years ago

*** This bug has been marked as a duplicate of 154142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.