can't revert from message threads to normal view

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Pete, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When you click on the Message Threads button to view your mail using threads, if
you click on it again it does not revert back to the normal per message view.

Reproducible: Always

Steps to Reproduce:
1. Click Message Threads button
2. Click Message Threads button again


Actual Results:  
Stayed in threads mode

Expected Results:  
Reverted to normal view

none

Comment 1

15 years ago
This is not a bug, it's just the way you sort the messages. You have to click on
the other columns to sort the messages, eg by date.

Comment 2

15 years ago
Resolving INVALID. User misunderstanding, not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.