Scrollbar appears in the wrong place after using the browser's back button.

RESOLVED DUPLICATE of bug 201815

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 201815
15 years ago
15 years ago

People

(Reporter: dgallagher, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.2; Mac_PowerPC) - Internet Explorer 5.2, Mac
Build Identifier: Camino 0.7 Build ID: 2003051305

If you got to http://www.mozilla.org (for example, but any page will do) scroll
down to the bottom the page and click on  Gecko Embedding Basics (again, any
link will do) and the use the browsers back button to go back to mozilla.org/.
Once back at mozilla.org the page will be scrolled to the bottom of the page,
but the scrollbar will be at the top position. If you grab the scrollbar and
move it the page will jump into it's correct position.  This began to occur
after the 0.7 milestone.

Reproducible: Always

Steps to Reproduce:
1. Go to web page and scroll down so the top of the page isn't in view.
2. Click on a link.
3. Click browser's back button to return to previous page.
Actual Results:  
Browser's scrollbar does not correspong with scrollbar position.

Expected Results:  
Scrollbar should be at the scrolled point.

Comment 1

15 years ago
this is a dupe of bug 201815

*** This bug has been marked as a duplicate of 201815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.