If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Broken / incomplete images

VERIFIED DUPLICATE of bug 205817

Status

()

Core
Networking: HTTP
--
major
VERIFIED DUPLICATE of bug 205817
15 years ago
15 years ago

People

(Reporter: WD, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030515
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030515

When viewing the fark message boards, I'm noticing a lot of broken and
incomplete images.

Reproducible: Always

Steps to Reproduce:
1.Load up a Fark thread with images
2.
3.

Actual Results:  
most of the images are broken or only partially loaded.

Expected Results:  
All images loaded

This is a regression that seems to have occurred between yesterday's
(2003051408) and today's (2003051508) build.

Right-clicking and selecting "View Image" will load the image completely.  One
or two of the images in the thread will bring up an Angelfire "over bandwidth"
error.  It's just a guess, but it appears that once an image fails to load (such
as the angelfire images), it is preventing the other images from loading
properly.  (even if they have already begun to load)

Shift-reload and clearing the cache do not help the problem.
(Reporter)

Comment 1

15 years ago
Created attachment 123437 [details]
Screenshot of page with incomplete images (throbber stopped)
(Reporter)

Comment 2

15 years ago
This might be a dupe of bug 205817 ?
(Assignee)

Comment 3

15 years ago
this should be fixed in tomorrow's build.

*** This bug has been marked as a duplicate of 205817 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
With Win2k 2003051512, all is good.
-> V. Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.