crash if I close the browser window after loading the page

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: celticlegends, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.0.0) Gecko/20020530

after closing the browser the system crashed : blue screen : error in ati3d.dll 
(page_fault non page area)

Reproducible: Sometimes

Steps to Reproduce:
1.go to www.expression-publique.com
2.open a interview
3.close the window with the [X]

Actual Results:  
system crashed


ATI Radeon 9000pro + catalyst 3.2
A blue screen is always an error in a driver (for winnt/2k/XP) and never a bug
in an application. (only if an application installs additional drivers).

It doesn't matter if other application doesn't cause this error.

You should try to get the latest ATI driver for your graphic card because
"ati3d.dll" is from this driver

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.