error message regarding PNCRT.dll on start up

VERIFIED DUPLICATE of bug 186440

Status

()

--
trivial
VERIFIED DUPLICATE of bug 186440
16 years ago
15 years ago

People

(Reporter: thard, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

on starting phoenix, a error message saying "this application did not start
because the file PNCRT.dll is not installed correctly. Try re-installing the
application." is displayed. And then phoenix starts up and runs normally. This
only occurs with phoenix, and i have tried re-installing it, but the same thing
happens after the next restart. 

Reproducible: Sometimes

Steps to Reproduce:
1.start up phoenix
2.
3.

Actual Results:  
error message displayed. programmes still runs properly though

Expected Results:  
no error message :P

Comment 1

16 years ago
Duplicate of Bug 186440
(Could there be a better error msg. for this?)
Note to reporter: a Bugzilla search for PNCRT
shows 4 reports of this already.

Comment 2

16 years ago
=> corrected typo in summary
=> resolved duplicate

*** This bug has been marked as a duplicate of 186440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: error message regarding PNCRT.ddl on start up → error message regarding PNCRT.dll on start up

Comment 3

15 years ago
mass verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.