Ctrl+Q quits exits program without prompting user if multiple tabs open

RESOLVED DUPLICATE of bug 108973

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 108973
15 years ago
15 years ago

People

(Reporter: Aaron Green, MD, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Easy to hit CTRL-Q when trying to CTRL-TAB. Unfortunately, I frequently lose many open tabs b/c CTRL-Q immediately exits the program without asking "Do you really mean to exit [although multiple tabs are open]?" as it does when you select exit from the file menu

Reproducible: Always

Steps to Reproduce:
1. open multiple tabs
2. hit ctrl-Q


Actual Results:  
Should warn multiple tabs open and confirm close

Expected Results:  
Just closes program; all tab locations lost.

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago
Confirming a ctrl-W is bug 108973
confirming a ctrl-Q (not related to tabs) is bug 52821

duping to bug 108973, just like bug 109817

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.