crash when looking at "mail account root"; i.e. clicking on "name-of-account"

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Kristian Niemi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

After unzipping nightly build, browser starts up relatively ok, but when
starting mozilla mail --- first of all, all previous mail accounts went
unnoticed, "New Account" started automaticly; but even worse, when trying to
fetch new mails, nothing happens, when trying to look at the "root" of the mail
account, ie. clicking on "the-name-of-the-account" --- crash.

Reproducible: Always

Steps to Reproduce:
1. Unzip nightly
2. Start mail
3. Click on mail-root/"name-of-the-account"

Actual Results:  
Crash

Expected Results:  
Show mail

modern theme
talkback incidents: TB20142570Z, TB20142390H, TB20142249E, TB20142089E; if you
want more, just let me know. ;)

Updated

15 years ago
Keywords: crash, stackwanted
Whiteboard: TB20142570Z, TB20142390H

Comment 1

14 years ago
Kristian, can you still reproduce with Mozilla 1.7b or later?
If so, please attach a Talkback ID (Talkback is included in the Installer version).

Updated

14 years ago
Whiteboard: TB20142570Z, TB20142390H

Comment 2

14 years ago
can't reproduce this with 1.7beta, so resolving.

if someone (Kristian?) can reproduce this bug with a recent build, please reopen
and give a new talkback ID. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.