during loading of a website the address bar does not show the typed in address

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: franz667, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030430 Debian/1.3-5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030430 Debian/1.3-5

during loading of a website the address bar does not show the typed-in address,
clicking on "stop" results in an empty (or about: blank) address bar.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
mozilla should show the typed-in address all the time. often i'm surfing with
many tabs and windows, and with the described behaviour it happens, that if
loading of a page fails i cannot remember the address i typed in or the link i
clicked on.
i had many situations when i missed this feature very very much.
Whiteboard: DUPEME
(Reporter)

Comment 1

15 years ago
Sorry, my first explanation of the bug was not fully correct. Please forget it
and consider this one instead:

When middle-clicking on a link - and thus opening the link in a new tab - and
then (left-)clicking on the new tab, the url is not shown in the adress bar.
This is only noticeable if the connection needs some time to establish (the tab
displays "Loading..."). When clicking on stop now, the address is still not
shown in the adress bar. 
It would be great if you could change this behaviour !

Something similar and even more annoying happens when an address is typed in a
unused tab. After pressing return, clicking on another tab and clicking on the
new tab again, the address is not shown. After clicking on "Stop", the address
still isn't there. This also happens only when the connection to the webserver
seems not to be fully established by the time the "Stop"-click occurs.
It would be very great if you could take care of this one !!!

Or is it necessary for some reason, that the address is shown in the address bar
only when the connection to the webserver is already fully established and the
site itself is loading?

Comment 2

14 years ago
franz667@gmx.de: Are you still seeing this bug with recent builds?

Tried to reproduce but couldn't. Either my PC/network connection are too fast,
or this is fixed.

Comment 3

14 years ago
unable to reproduce with latest builds on winXP or FC1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.