Context menu don't collapse

RESOLVED DUPLICATE of bug 204770

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 204770
15 years ago
15 years ago

People

(Reporter: marten.strom, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030515
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030515




Reproducible: Always

Steps to Reproduce:
1. Open history window
2. Right click any entry in the list to get the context menu
3. Go to the menus in the history window and left-click one of these to expand it


Actual Results:  
The context menu will stay visible, on top and active (even if you go to another
window or application).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 204770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Is it really a duplicate of 204770? That bug is specific for folder menus is the
Personal toolbar, this one seems specific for context menus of the history
window (the same behaviour can't be seen in e.g. bookmark manager window!).
You need to log in before you can comment on or make changes to this bug.