displayed links on pages seem to be empty when clicked.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: sylvester, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

About every third page displayed,or browsed loads with all the links but when I
click on one of the links to go it comes back empty.Or just displays a blank
page.http://www.pcextreme.net http://www.gideontech.com/ just a couple of
examples.It seems to be links to other web pages only.

Reproducible: Always

Steps to Reproduce:
1.Start browseing multible pages and try clicking on displayed links to other
webpages
2.
3.

Actual Results:  
you recieve blank pages.if you hit the back button to return to the original page.

Expected Results:  
It could be me, I'm a novice.

Comment 1

14 years ago
Sylvester: Have you still had this problem with a recent version of Mozilla? I
couldn't reproduce it using the 20030912 nightly build on Win2k.

Comment 2

14 years ago
Marking WFM, I can't reproduce this and it's been about 6 months since
reporting. If you are still experiencing this problem in recent Mozilla builds,
please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.