pasting an event crashes Mozilla

RESOLVED DUPLICATE of bug 189021

Status

Calendar
General
--
critical
RESOLVED DUPLICATE of bug 189021
15 years ago
12 years ago

People

(Reporter: Vincent Lefevre, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4b) Gecko/20030510
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4b) Gecko/20030510

When I copy/paste an event, Mozilla crashes.

Reproducible: Always

Steps to Reproduce:
1. Select an event.
2. From the menu, choose "Copy".
3. Paste the event (e.g. in the current day).

Actual Results:  
Mozilla crashes.

Comment 1

15 years ago
Should be fixed by now. Try to update the calendar version

*** This bug has been marked as a duplicate of 189021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.