The menu on the left is distorted

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: KajKandler, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

The menu of this german site shows four color coded sections. The section one
currently focusses on has a list of news headlines displayed in "regular" font.
But for some reason, the font size seems not calcualted correctly, so that the
list overlaps with the rest of the sections.

I attache my preferences for my font configuration.

Reproducible: Always

Steps to Reproduce:
1.Set my font preferences
2..Just call the web-site http://mainz-online.de/
3.

Actual Results:  
overlayed text

Expected Results:  
a clean separation of the main (color coded) menue items and the sub-menu.
(Reporter)

Comment 1

16 years ago
Created attachment 123532 [details]
my preferences regarding the fonts used

Comment 2

16 years ago
WFM 20030513 PC/WinXP

Unless I'm missing something, the attachment has nothing regarding fonts in it.

Comment 3

16 years ago
I see it also in LInux 2003052110
Div#topnews has top:170px;postion:absolute and with my font settings a total
height of 256px.  This puts the bottom of Div#topnews at 426px from the top of
the page.  DIV#sport has top:390px;postion:absolute this makes DIV#sport overlap
the bottom DIV#topnews by 36px.
Tech Evangalism

Updated

14 years ago
Assignee: core.layout → german
Component: Layout → German
Product: Browser → Tech Evangelism
QA Contact: ian → german
Version: Trunk → unspecified
This looks identical in Firefox 2, Camino trunk, and Safari 3 now. The whole layout breaks pretty badly if you increase font size, but I don't see a problem at the default sizes or with a "reasonable" preference set. I suspect the site's been redesigned since this was filed as there isn't really a menu on the left any more.

TE doesn't generally concern itself with layouts that break using non-default font sizes in all browsers, so marking INVALID as the site currently exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.