[diction] "this" should be capitalized in "Find in this Page" window

VERIFIED FIXED

Status

()

Firefox
General
--
enhancement
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Pham, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030515 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030515 Mozilla Firebird/0.6

For consistency and correct grammar and capitalization

Reproducible: Always

Steps to Reproduce:
1. Edit>Find in This Page
2.
3.

Actual Results:  
Get a window with Find in this page

Expected Results:  
Have Find in This Page

Comment 1

15 years ago
same behavior is seen in Mozilla
should be Product --> Browser
(Reporter)

Comment 2

15 years ago
Firebird has it's own Find in This Page

Appsuite's doesn't matter because that product is about to retire

Updated

15 years ago
Severity: trivial → enhancement
Summary: "this" should be capitalized in "Find in this Page" window → [diction] "this" should be capitalized in "Find in this Page" window
this might have been a dupe as this is fixed in recent SeaMonkey and Firebird
builds.  Pham, please mark this RESOLVED WORKSFORME or RESOLVED FIXED.

Comment 4

15 years ago
Mike, I still see the differences in the spelling - in the "Edit" menu it's a
capitalized "This", but in the upcoming window it's a "this", so the bug is
still present, or did I miss something?
blah, misread the bug, confirming.  I'll write the patch myself once I get on my
other machine later today.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

15 years ago
Created attachment 128637 [details] [diff] [review]
capitalizes 'this'  in "find in this page" window

This patch capitalizes "this" in the "Find in this Page" window.  It also fixes
capitalization in the "Find in this Frame" window.

Comment 7

15 years ago
Comment on attachment 128637 [details] [diff] [review]
capitalizes 'this'  in "find in this page" window

requesting review
Attachment #128637 - Flags: review?(noririty)

Comment 8

15 years ago
Comment on attachment 128637 [details] [diff] [review]
capitalizes 'this'  in "find in this page" window

r=noririty@jcom.home.ne.jp
Attachment #128637 - Flags: review?(noririty) → review+

Comment 9

15 years ago
checked in
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.