Sort by Size should be sorted by numerics, not by alphabetics

VERIFIED DUPLICATE of bug 19906

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 19906
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Robert John Churchill)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux Redhat 6.0 (1999-12-02-08 M12)
Win_nt 4.0 (1999-12-01-09 M12)
Mac (1999-12-01-08 M12)
Steps:
1. Launch Messenger
2. Select any folder, click on the Size column head
(View|Sort by size has not been implemented yet)

Actual result: Sort by Size is sorted by alphabetics, eg. (asscending)
19KB
1KB
23KB
27KB
3KB

Expected result: I expect it to be sorted by numerics. (This example is
accending)
1KB
19KB
23KB
27KB
3KB

This problem is on all 3 platforms.

Updated

19 years ago
Assignee: phil → rjc

Comment 1

19 years ago
Reassign to rjc
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 19906 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.