Double clicking on url only selects a word instead of whole url.

VERIFIED DUPLICATE of bug 197613

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 197613
15 years ago
13 years ago

People

(Reporter: Stewart Scott, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

Double Clicking on the URL used to select the whole url so that you could type a
new url in. The feature existed in previous versions but not in 1.3.1.

Reproducible: Always

Steps to Reproduce:
1. Double Click on URL
2. The whole URL is NOT selected
3.

Actual Results:  
The whole URL is not selected

Expected Results:  
The whole URL should be selected for editing

Comment 1

15 years ago
This is by design.  Triple-click selects the whole URL. See bug 197613.

*** This bug has been marked as a duplicate of 197613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.