lmde.fr - the "flash info" window does not work

RESOLVED FIXED

Status

Tech Evangelism Graveyard
French
P4
normal
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Florian, Assigned: Eric Daspet)

Tracking

Details

(Whiteboard: [PROPRIETARY-JS][havefix][havecontact], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.3) Gecko/20030312

the "flash info" window on the first page does not work. Java problem ?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
what should it do?
(Reporter)

Comment 2

15 years ago
use a new script or make the actual script compliant.
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 4

15 years ago
The problem still exist and no login is required.
The script is from http://dynamicdrive.com , perhaps we should contact directly
them ?
Many script is still not working on Moz ! 
Summary: the "flash info" window does not work → lmde.fr - the "flash info" window does not work
(Assignee)

Comment 5

15 years ago
Confirmed. Other domain name for the same website :
http://www.lamutuelledesetudiants.fr/

An updated script (Mike Hall DHTML scroller script) which works with Gecko and
other DOM-compatible browsers can be downloaded at:
http://dynamicdrive.com/dynamicindex2/mikescroll.htm
They probably only have to downlod and replace old javascripts by updated ones.

Contacted webmaster@lamutuelledesetudiants.fr (email found at page
http://www.lmde.fr/cont_mel.htm)
Assignee: nitot → ganfset-mozilla
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Whiteboard: [PROPRIETARY-JS][havefix][havecontact]
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
moving.
Component: Europe: West → French
(Reporter)

Comment 7

15 years ago
I have sent a mail and now the site works ! (one more)
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.