inline graphics in mail dont show when reading in mail

RESOLVED WORKSFORME

Status

MailNews Core
Attachments
--
major
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: ron rosenthal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I get messages with inline graphics.  they do not display at all.  but when I
use print preview, they do.
This worked until 1.3b.

Reproducible: Always

Steps to Reproduce:
1.  get an email with inline jpg files
2.  read them
3.  go to print preview and they format perfectly

Actual Results:  
they show in print preview

Expected Results:  
show graphics in receive mail window

nothing special

Comment 1

15 years ago
reporter,  have you disabled inline viewing of attachments?
menubar -> View -> "Display Attachments Inline"

WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030505
(Reporter)

Comment 2

15 years ago
i have not disabled inline attachments.  and they work in print preview.  

Comment 3

15 years ago
Go to View => Message Body As => Original HTML
And your problem is solved :-)

Comment 4

15 years ago
Ron Rosenthal, what is your status with this bug?  If you are still seeing the 
problem:
Are the messages HTML (presumably so, since you have them 'embedded')?
Do the message files appear in the Attachments panel for the message?
What is your setting for   View|Message Body As  ?

Comment 5

14 years ago
No response from reporter; =>WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.