Cannot authenticate on pop/imap server

VERIFIED DUPLICATE of bug 205003

Status

MailNews Core
Networking: POP
--
major
VERIFIED DUPLICATE of bug 205003
15 years ago
9 years ago

People

(Reporter: Alberto Ferrante, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 5.0; Windows 98;)
Build Identifier: 

I tried to upgrade from Mozilla 1.3 to 1.4b, but after that I wasn't able to
access some of my e-mail accounts. The reply was "invalid proxy password" or
"invalid user or password". This happened with two of my accounts containing a @
in the username, but *not* with another one containing the same simbol in the
same field. After that I went back to Mozilla 1.3. That problem happened both
with pop3 (on my home PC) and with IMAP4 (on ma laptop) on the same account.
Also creating a new account in a new profile (so not using the Mozilla 1.3
settings) that problem still remain.

Reproducible: Always

Steps to Reproduce:
1.create an e-mail account
2.try to download the mail
3.

Actual Results:  
Not able to download the e-mail

Expected Results:  
The mail is downloaded

*** This bug has been marked as a duplicate of 205003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified dup
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Alberto, the duplicate bug was fixed for POP on 5-13-2003 could you please take
a build with the fix and try your account in POP to see it's fixed for you.  If
so, could you please comment in bug 205003. Thanks
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.